Newzmate Integration Code in general case supports AMP (https://www.ampproject.org) pages and should not affect AMP validation.
As AMP requirements / validation specifics might change with time we do our best to keep AMP support within disclosed bounds but we are not able to guarantee one on any specific occasion. Customers are advised to perform basic AMP compatibility tests when integrating with Newzmate and contact Newzmate Support in case of any question or discovered problems.

AMP Support in Newzmate:

Newzmate core functionality (users tracking) works properly on AMP pages.

Newzmate widgets support on AMP pages is limited: only embedded opt-in widgets are supported.

Did this answer your question?